Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mBot fix 10 September.
#41
It is not opening in me
#42
Glad this is finally fixed
#43
i have this error pls u can help me ?


Attached Files Thumbnail(s)
   
#44
There is nothing wrong about it, If you used the patcher after you chose your silkroad directory, you can start the client

Follow this instructions:
- Start mbot loader
- choose silkroad directory
- restart mbot (you get asked for this)
- Start mbot loader again
- Start mbot patcher
- "patch" in patcher *lol*
Message comes: mbot has successfully updated"
- Close patcher
- Start Client
- enjoy

Make sure you run every "mbot loader" and "mbot patcher" with Admin rights
(Right Click mbotloader, mbotpatcher "run as admin")
#45
is it mBot cant been use nowdays?
seems already done all these steps, but still cant make the bot working.
#46
(11-23-2016, 16:31 PM)HoshiEx Wrote:  is it mBot cant been use nowdays?
seems already done all these steps, but still cant make the bot working.

Hi, this is old topic, check in Guides for working mBot version http://www.exaysro.com/forum/showthread.php?tid=3201
Admin email: exaysro@gmail.com Only this one is real and working.
-- x5 Bitcoins silks, check HERE! for more info.
-- Item change system for Weapons, Shields, Set, Accessories check HERE!
-- Rollback plus for Weapons and Shields check HERE!
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

About ExaySRO

GAME Cap: 130, Skills: 130

EXP: 999x, GOLD: 75x, DROP: 50x, FREE Silks 4 Vote, Winter Events, Reborn system, D14, Baghdad, Starter Pack